ID

Uploaded

Status

Description

Work Items

Action

5815
by honzas
Apr 21, 2010
6:29 AM

Being evaluated

Fixed bug "Object reference not set to an instance of an object"

9232

Download

2440
by avipioneer
Feb 5, 2009
12:52 AM

Being evaluated

Fixed following two bugs in ContentTypeHierarchy:
1. Link to content type wouldn't work when feature is activated in site collection under managed path. For e.g. http://moss.litwareinc.com/sites/marketing

2. Link to content type wouldn't work from sub sites.

Download

1104
by SoerenNielsen
Apr 14, 2008
10:56 AM

Being evaluated

Updated the content type hierarchy, to include inherited content types not at root level.
Added support for list content types.
Completely refactored the code (using SPContentTypeUsage).
Added detection for whether or not a feature based content type has been unghosted/disconnected from source.

See blog post: http://soerennielsen.wordpress.com/2008/03/06/audit-your-content-type-hierarchy/

Download

970
by jeffholliday
Mar 14, 2008
10:47 PM

Being evaluated

I installed and used the Reset Theme feature. Great chuck of code. I updated the Themesettercollection.aspx and thought I would share it. It was forcing _layouts in front of the logo url. I change line 107 from 'this.TextBoxLogoUrl.Text = myNewWeb.SiteLogoUrl();' TO 'this.TextBoxLogoUrl.Text = myNewWeb.SiteLogoUrl.ToString();'. This seemed to fix the issue. On a smaller note, I also updated the english and reformatted the tables.

Download

View All
  • 1-4 of 4 Patches
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Patches