Windows Links folders doesn't appear

Jan 30, 2008 at 10:28 PM
In a Windows Links list web part the folders are not displaying. Any ideas?
Coordinator
Feb 1, 2008 at 10:31 AM
I just tested it and it works fine. If you're dropping it as a web part on a page, try the All Items view.
Feb 4, 2008 at 7:26 PM
Yes it works if I change the view to "All Items" but the link does not opens in a new window anymore. In fact the problem is that the Enhanced URL column seems to work only with links not with folders, that's why it is not shown.

Please help.



ScotHillier wrote:
I just tested it and it works fine. If you're dropping it as a web part on a page, try the All Items view.

Coordinator
Feb 4, 2008 at 10:42 PM
You should be able to create a new view that includes the field. The folder links will not open in new windows, if that's what you mean. The folders give access to links in the list, so the solution is not designed to have them open in new windows. Folders are a different content type than links.
Feb 4, 2008 at 11:28 PM
Yes but the problem is that folders does not show their name in the webpart (in the Enhanced URL column). So it's very confusing cause the folders just appear as blank bullets meanwhile the links display correctly. Please help.



ScotHillier wrote:
You should be able to create a new view that includes the field. The folder links will not open in new windows, if that's what you mean. The folders give access to links in the list, so the solution is not designed to have them open in new windows. Folders are a different content type than links.

Feb 6, 2008 at 9:19 PM
Having the same issue. The Default "All Items" view has Type, Edit, Url, Enhanced URL and Notes columns. If you create a folder, the text only displays under the URL column. This view can be very distracting if you have both URL and Enhanced URL showing at the same time. If you hide URL, you don't see the folder names. If you hide Enhanced URL you lose the the "Open in new window" ability.
Feb 14, 2008 at 8:02 PM
Any good news about this issue?

Thanks in advance.
Coordinator
Feb 16, 2008 at 7:07 PM
I'm looking into it :-)